[Scribus] Problem compiling with QT 4.3

Thomas Zastrow listen
Mon Jul 16 22:05:07 CEST 2007


certainly, this is a stupid question ... but I can't find the answer ... :

I tried to compile 1.3.5 from SVN. The cmake command gives me the error:

CMake Error: The installed Qt version 4.2.1 is too old, at least version 
4.3.0 is required

OK, so I downloaded the newest QT and compiled/installed it to:


I set the variable QTDIR to that directory, but cmake still says that 
the Qt version is too old. I'm not sure, where I can tell them to use 
the new qt-version in /usr/local/Trolltech/Qt-4.3.0 ...??

Thanks for your help!



German Forum - DTP under Linux:


More information about the scribus mailing list