[Scribus] New installation, old problem ...

Craig Ringer craig
Sun Jul 29 15:43:24 CEST 2007

Thomas Zastrow wrote:
> Hi there,
> so, I installed my computer complete new and tried to compile Scribus 
> again ... but get the error:
>  /usr/lib/gcc/i586-suse-linux/4.1.2/../../../../i586-suse-linux/bin/ld: 
> cannot find -lssl
> collect2: ld returned 1 exit status
> I can remember that there were such a ld-problem already on this list, 
> but I'm too stupid to find the answer ..?

It's a FAQ.

In the BUILDING file, openssl-devel is listed as required for SuSE
distros. Install it and it will resolve your problem.

By the way, we shouldn't have to guess what distro you're using (from
the error message). When reporting problems you should always specify
the Scribus version, OS/distro and version, and anything else that you
can think of that could be important.

Craig Ringer

More information about the scribus mailing list