[Scribus] Version 1.3.4 for Windows XP

Craig Bradney cbradney
Mon Jun 4 08:54:13 CEST 2007

> ----- Original Message -----
> Subject: Re: [Scribus] Version 1.3.4 for Windows XP
> From: Stewart Noy <windrunner at mweb.co.za>
> To: scribus at nashi.altmuehlnet.de
> Date: 04-06-2007 8:23
> I have seen there are some issues with 1.3.4 when opening existing
> docs. 
> Will 1.3.5 be reliable enough to open older docs exactly as
> would appear in 1.3.5?

If you are finding 1.3.4 is not opening a doc as it was in, then
please submit a bug with the attached sla file and any other files needed to
test the issue.

1.3.5 will not be generally more stable than 1.3.4. 1.3.5 is our move to Qt4
and within that timeframe we are fixing some issues found in 1.3.4. 1.3.5 is
a massive rewrite of a LOT of code to work with Qt4. Even though most of the
things are working in 1.3.5svn, there are a lot that are simply broken due
to the conversion and this will take time to work through.

1.3.3.x will remain the stable version for awhile yet and we would suggest
remaining with that. Technically, the next stable version is 1.4.0 (so yes,
another few development releases to go), but we will have to see if we again
break the mold and stabilise another odd numbered release, at this point, I
doubt it but we will see how 1.3.6 goes.

> For me and I suspect others, the bleeds are one of the functions that make
> 1.3.4 so appealing.
> I guess my question is should I go ahead with the current stable version
> will I find that later versions also won't import the older versions docs
> exactly as they should?

Any future version should open your file as before. 1.3.4 does too, in
general, however there are possibly a couple of areas where it may not. We
have tested some docs going all the way back to Scribus 0.6 or before.


More information about the scribus mailing list