[Scribus] Debian/Ubuntu amd64 packages, was Re: newbie question: picture size

Oleksandr Moskalenko malex
Mon Mar 5 09:36:15 CET 2007

* D. R. Evans <doc.evans at gmail.com> [2007-03-03 21:03:36 -0700]:

> Riku Leino said the following at 02/27/2007 10:12 PM :
> >> (This is 64-bit Scribus, as supplied with Kubuntu dapper.)
> > 
> > You really should update your Scribus. The latest stable version is 
> > There will be huge difference with these two versions (for good). 
> > http://debian.scribus.net should have all the info you need.
> When I followed the instructions at that URL (i.e., added some sources and
> GPG keys) and told synaptic to update, I got:
> http://debian.scribus.net/debian/dists/dapper/Release: Unable to find
> expected entry  main/binary-amd64/Packages in Meta-index file (malformed
> Release file?)
> http://debian.tagancha.org/debian/dists/dapper/main/binary-amd64/Packages.gz:
> 400 Bad Request
> http://debian.tagancha.org/debian/dists/dapper/restricted/binary-amd64/Packages.gz:
> 400 Bad Request
> http://debian.tagancha.org/debian/dists/dapper/main/source/Sources.gz: 400
> Bad Request
> http://debian.tagancha.org/debian/dists/dapper/restricted/source/Sources.gz:
> 400 Bad Request
> So I removed the sources from my sources.list file again.
> FWIW, essentially the same instructions are at:
> http://wiki.scribus.net/index.php/Getting_Scribus_on_Ubuntu/Kubuntu_up_and_running
> They definitely don't work on my system.


The instructions are correct. What confused you is that I did not specify
exactly what distributions we had amd64 packages for. Sorry about that. I will
update the docs. For your information, we only have amd64 packages for
Debian/Unstable and Ubuntu/Edgy. Both packages are user-contributed as I have
no access to amd64 hardware. So, please read the section that tells you how to
build your own amd64 package by rebuilding a source package. If you encounter
any difficulties see me on irc in #scribus or contact me by email.



More information about the scribus mailing list