[Scribus] Installing separate Ghostscript version

avox avox
Tue Mar 6 17:12:01 CET 2007

Eilert wrote:
> I remember there was an article in the Scribus wiki about installing 
> additional Ghostscript versions for use with Scribus - am I wrong?
> Where did I read about this?

That's probably for distributions which only install EPS-Ghostscript for use
with CUPS. That version is not ideal for Scribus, so we usually recommend to
install the latest GNU or AFPL version (currently 8.54) and point Scribus to
its installation.
This improves PS/EPS import and enables transparency and CMYK mode in print

View this message in context: http://www.nabble.com/Installing-separate-Ghostscript-version-tf3356061.html#a9335246
Sent from the Scribus mailing list archive at Nabble.com.

More information about the scribus mailing list