[Scribus] Problem loading plugins

avox avox
Mon Mar 26 00:51:36 CEST 2007

ols6000 wrote:
> At 02:36 PM 3/25/2007, you wrote:
>>Oldscribusformat is not used any more and shouldnt be compiled in the
> My installation was created by ./configure, make, make install. Could 
> it have been left over from the installation of a previous version?

That's the likely reason. (Also note that Scribus detected that the plugin
version number
was too low, indicating a plugin for an earlier version)

View this message in context: http://www.nabble.com/Re%3A-Problem-loading-plugins-tf3463885.html#a9665293
Sent from the Scribus mailing list archive at Nabble.com.

More information about the scribus mailing list