[Scribus] GPG error on trying to update (Linux)

Axel Bojer axelb
Sat Sep 1 20:39:37 CEST 2007

Nigel Ridley skrev:
> Running Kubuntu Feisty Fawn
> This has just occurred since yesterday - I've had the same repo for ages:
> W: GPG error: http://debian.scribus.net feisty Release: The following signatures 
> were invalid: BADSIG 5BC4CFB8EEF818CF Scribus Debian Archive Signing Key 
> <debian at scribus.info>
> W: You may want to run apt-get update to correct these problems
> Is there a new signature?

Samme problem here, also Kubuntu Feisty Fawn but just installed on a new 
partition. I tried several times and also checked that apt-key list 
showed the right thing, but still the above error message :-(

I also found another strange thing: After I used automatix, scribus is no longer available form the ubuntu repositories, just as a 

Scribus -> gives version 1.2.5
scribus-ng -> gives version 1.3.4

So either I have to comment out the automatix-repositories, or I have to 
build it manually (and get :-)

Best regards
Axel Bojer

More information about the scribus mailing list