[Scribus] Group opacity not working

David Christian Berg david
Mon Sep 24 15:20:56 CEST 2007

On Mon, 2007-09-24 at 08:58 -0400, Gregory Pittman wrote:

> Actually, you'll want an older version for fewer annoyances:

I guess, that just depends on the kind of annoyances. And for my kind of
annoyances, I assume I have less in the development version (e.g. I
don't really mind, that Scribus crashes every time I close a document).
I used the 1.3.3 cycle a long time ago but the 1.3.4 version works a lot
better for me.
And if I'm not mistaken, the format of 1.3.3 is not compatible with
1.3.4 and vice versa. hence switching would mean loosing my data.



More information about the scribus mailing list