[scribus] New member - Quit on start up

Magnus Olsson macmagnus at telia.com
Thu Jul 10 12:34:11 CEST 2008

Martin Costabel skrev:
> Magnus Olsson wrote:
> []
>> Console.log:
>> ---
>> dyld: Library not loaded:
>> /Library/Frameworks/Python.framework/Versions/2.4/Python
>>   Referenced from: /Applications/Scribus.app/Contents/MacOS/Scribus
>>   Reason: image not found
> Looks like that build of scribus needs Python-2.4 installed. Tiger comes 
> with Python-2.3 by default, so you would need to download and install 
> this from somewhere else.
> Anyway, is installing scribus-1.3.4 really a good idea? There are lots 
> of messages on this list explaining why not.

I installed Python-2.4.4 and Scribus launched! Thank you Martin!

An start up error message says:
Ghostscript: You cannot use EPS images or Print Preview


More information about the scribus mailing list