[scribus] Tutorial Image Shows Up With Green

D renderzdreamz at yahoo.com
Sat Jul 19 14:12:37 CEST 2008

I tried that suggestion but I still shows up with the green.  I know this is just a tutorial, but  it is also an example of something of what I may come across with actual work and wanted to know for the future how  I would correct a problem such as this so that I could eliminate the problem.

--- On Sat, 7/19/08, Tino Schwarze <scribus.lists at tisc.de> wrote:
From: Tino Schwarze <scribus.lists at tisc.de>
Subject: Re: [scribus] Tutorial Image Shows Up With Green
To: scribus at lists.scribus.net
Date: Saturday, July 19, 2008, 5:53 AM

On Fri, Jul 18, 2008 at 03:42:08PM -0700, D wrote:
> Maybe I have done something wrong, but I thought I had everything set
> up correctly, but when I try to do the Getting Started With Scribus
> Tutorial the main image show up in scribus with green in it.  I am
> assuming that these are out of gamut colors, but I also notice that
> when I select the color red for the text it too is green.  How do I
> correct this problem using Windows XP SP3, Scribus version

Uncheck the "Mark Colors out of Gamut" checkbox in document
preferences/color management.
Depending on your color space setup, some reds may be out of gamut.


"What we nourish flourishes." - "Was wir nähren erblüht."


scribus mailing list
scribus at lists.scribus.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.scribus.net/pipermail/scribus/attachments/20080719/16274890/attachment.htm>

More information about the scribus mailing list