[scribus] Is Scribus incompatible with Python 2.6 ?

Gregory Pittman gregp_ky at yahoo.com
Sat Jun 13 23:15:48 CEST 2009

Olivier BERTEN wrote:
> I wonder why the scribus-ng package for jaunty requires python2.5 
> while python default version in jaunty is 2.6...
Typically, this means the minimum version, so 2.6 should be Ok.


More information about the scribus mailing list