[scribus] Is Scribus incompatible with Python 2.6 ?

alessandro rimoldi ale.comp_06 at xox.ch
Sun Jun 14 10:33:35 CEST 2009

bonjour olivier,

> Then you should remove the dependency to "python2.5 (>=2.5)" and
> maybe change "python" to "python (<3.0)" since python 2.x and 3.x
> aren't compatible.
> >> I wonder why the scribus-ng package for jaunty requires python2.5 
> >> while python default version in jaunty is 2.6...
> > Typically, this means the minimum version, so 2.6 should be Ok.

can you please add this request to the bug report system?


have fun

More information about the scribus mailing list