[scribus] Problem with installing 1.3.5

Owen rcook at pcug.org.au
Sun Jun 21 12:05:15 CEST 2009

> An HTML attachment was scrubbed...
> URL:
> <http://lists.scribus.net/pipermail/scribus/attachments/20090621/509bbbb7/attachment.htm>

I was just rewriting to say I'm installing libqt4-develop.<br>
I'm going to try.<br>
Thank you.<br>
What about libpython2.6 not good for required 2.5?<br>

Which Python do you have? 2.5 or 2.6? I *think* Scribus is happy with 2.5

Which ever one you have, ensure you have the same dev library

Also, I *think* that Python 2.6 can be installed as well as 2.5

On my Ubuntu, Python libraries etc are installed in its own
subdirectory with the name python2.6



More information about the scribus mailing list