[scribus] Debian lenny dependancies fail

Glen Harris help at scribus.info
Tue Aug 24 01:42:12 CEST 2010

Submitted on 08/24/2010
Submitted by anonymous user: []

Submitted values are:

   Name: Glen Harris
   Email Address: glen at gbrmpa.gov.au
   Subject: Debian lenny dependancies fail
I've just added the two lenny scribus repositories to my freshly installed  
lenny system, and am getting some dependancy failures. Can anyone suggest how  
to resolve this? Here's the errors:

apt-get  install scribus-ng
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you  ave
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
   scribus-ng: Depends: libcups2 (>= 1.4.0) but 1.3.8-1+lenny8 is to be  
               Depends: libfontconfig1 (>= 2.8.0) but 2.6.0-3 is to be   
               Depends: libpodofo0.8.0 but it is not going to be installed
               Depends: libpython2.6 (>= 2.6) but it is not installable
               Depends: libqt4-network (>= 4:4.5.3) but  .4.3-1+lenny1 is to  
be installed
               Depends: libqt4-xml (>= 4:4.5.3) but 4.4.3-1+lenny1 is  o be  
               Depends: libqtcore4 (>= 4:4.6.1) but 4.4.3-1+lenny1 is  o be  
               Depends: libqtgui4 (>= 4:4.6.1) but 4.4.3-1+lenny1 is  o be  
E: Broken packages

   About your Scribus program:
     Version: 1.3.7svn
     Prebuilt/Compiled: Prebuilt
     Build Date:
   Your operating system and CPU:
     Type: Linux
     Version: Debian Lenny
     CPU type: 32bit (Intel/AMD - i386)

The results of this submission may be viewed at:

More information about the scribus mailing list