[Scribus] 1.3.4 for Windows?

momo momo
Wed Jul 18 18:38:10 CEST 2007


AFAIK scribus's Win32 installer will find the previous version and ask if 
you want it to be uninstalled. And yes, should be uninstalled before 
installing 1.3.4.

Also, 1.3.4 is a little less stable than so if you want a 
"production safe" version I'd recommend you to wait a little and use for production, mainly because of the backward compatibility: files 
from 1.3.3.xx can be opened in 1.3.4, but files from 1.3.4 can't be opened 
in 1.3.3.xx. If you run into a major problem (for example on PDF output or 
else) you won't be able to roll back to a previous scribus version...


----- Original Message ----- 
From: "Bod Notbod" <bodnotbod at gmail.com>
To: <scribus at nashi.altmuehlnet.de>
Sent: Wednesday, July 18, 2007 5:33 PM
Subject: Re: [Scribus] 1.3.4 for Windows?

On 7/18/07, Christoph Sch?fer wrote:

> Am Mittwoch, 18. Juli 2007 15:22 schrieb Bod Notbod:
> > Hello,
> >
> > I'm new to Scribus.
> >
> > Am I right in thinking that 1.3.4 is not available for Windows as an 
> > .exe
> > file?
> >
> > It doesn't appear to be available here:
> >
> > http://sourceforge.net/project/showfiles.php?group_id=125235
> >
> Hi bodnotbod,
> it's there, just scroll down the page and look in the last row
> under "scribus-devel".

Ah, I see it now. Thank you.

Can I install it over the top of my Or should I uninstall first and then install 1.3.4?

(Sorry to ask such basic questions).

Since I am here, I'll say that I haven't used the program yet but I
watched some online video tutorials. I am thinking of a project which
will require a Desktop Publication application and I was really
pleased to see that the open source community was - yet again -
providing just the right thing. So many thanks to all the people who
contribute to Scribus.

Scribus mailing list
Scribus at nashi.altmuehlnet.de

More information about the scribus mailing list