[Scribus] bugs, EPS & PS import

Plinnell mrdocs
Thu Mar 8 22:39:11 CET 2007

On Thursday 08 March 2007, John Beale wrote:
> I'm using Scribus on WinXP SP2. It is very functional and I
> really appreciate this software being available.  I've noticed a
> few things as listed below. I'm not sure if some are bugs or
> intended behavior.
> 1) If I have just one item selected on the page in the Scribus
> editor and then print to PDF (Print -> Adobe PDF device, using
> Acrobat Pro 7.0), only that single item appears and the rest of the
> page is blank. If no object is selected, then everything on the
> page appears as expected.

I justed this on Linux and cannot replicate. I will test on Win2k 
later.  For an EPS or SVG export this is expected behavior.

I am curious why you are using distiller instead of directly 
exporting ?

> 2) Printing to PDF as above, image colors become quite washed out
> in the PDF viewer compared to what appears inside Scribus. This
> does not happen with any other application printing to PDF that
> I've tried. Is Scribus applying some dot-gain compensation, gamma
> or other profile? (I haven't intentionally set any such control,
> that I know about.)

Scribus probably detects the Adobe PSD driver correctly as a true 
postscript device, so it is sending CMYK. There are some fixes coming 
in which will help this.

> 3) When trying to import EPS or PS files into Scribus, I see my
> bitmaps get offset and mirrored.  I filed a bug against on
> this with examples http://bugs.scribus.net/view.php?id=4824
> The problem still happens with Does anyone know of a
> workaround?
> Thanks for any tips!

I can confirm the bug, but have not seen that before. 


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20070308/2c178235/attachment.pgp 

More information about the scribus mailing list