[scribus] Broken Import of footnoted OOwriter text

Louis Desjardins louis_desjardins at mardigrafe.com
Sun May 25 14:55:31 CEST 2008

Pim Reinders a écrit :
> If I import an OOwriter text containing footnotes into a Scribus text frame
> (Rmouse - get text - ...), then each paragraph containing a footnote
> reference will be imported up to that reference. The rest of the paragraph
> is missing!
> Also the footnotes themselves are not imported.
> (semi)graphically put:
> [paragraph 1]
> [paragraph 2 up to footnote_ref  -  (footnote_ref)  - paragraph 2 from
> footnote_ref]
> [paragraph 3]
> footnote
> is imported into the text frame as:
> [paragraph 1]
> [paragraph 2 up to footnote_ref]
> [paragraph 3]
> Is there a way to import the text correctly?


I am reproducing this easily here on 1.3.5svn. Footnotes are not taken 
into consideration and text following a footnote call is dropped.

Checking the "Text only" option gives the same result.

Filter is set to ODT.

Can you file a bug please (unless it’s already filed, please browse the 

I have found no other way as a workaround than to number the footnotes 
manually, thus not using the footnotes feature of OO.o if you need to 
then import into Scribus.



> (I'm using Scribus under Ubuntu Hardy)
> Pim
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://lists.scribus.net/pipermail/scribus/attachments/20080524/734921e0/attachment.htm 
> _______________________________________________
> scribus mailing list
> scribus at lists.scribus.net
> http://lists.scribus.net/mailman/listinfo/scribus

More information about the scribus mailing list