[scribus] PDF error "An error exists on this page"

Marco Boeringa marco at boeringa.demon.nl
Thu Mar 25 21:46:58 CET 2010

Yes, I did embed the fonts, but that didn't cause such an error message 
before. I will have a closer look at some of the new elements I added to 
try and figure out what is wrong.


On 25-3-2010 14:34, Gregory Pittman wrote:
> On 03/25/2010 09:11 AM, Marco Boeringa wrote:
>> Hi all,
>> I am using the stable release of Scribus on Windows XP SP3.
>> I recently made some adjustments to a Scribus document and exported it
>> to PDF. No problems saving or opening the *.sla file in Scribus, and the
>> Prelight Verifier did not return any issues (at least not for the PDF
>> 1.5 format, I do have some transparencies).
>> When I tried to print the document, after having it printed and closing
>> the print dialog in Adobe Reader, Adobe Reader returned an "an error
>> exists on this page" warning, including a message that some elements
>> might not be displayed correctly (all did).
>> I haven't had this before with previous versions of the Scribus document
>> and exported PDF's, but it seems a quite common error with PDF documents
>> when I Google for the error, but little clue's as to how to solve it.
>> How do I find out what is wrong with the Scribus document? Any good way
>> to find a problematic "object" in Scribus (except Preflight Verifier,
>> which didn't turn up anything)?
> Did you embed your fonts? This could be the source of such a message.
> Greg
> _______________________________________________
> scribus mailing list
> scribus at lists.scribus.net
> http://lists.scribus.net/mailman/listinfo/scribus

More information about the scribus mailing list