[Scribus] cupsys-bsd

Oleksandr Moskalenko malex
Fri Mar 23 17:42:38 CET 2007

* Etienne Li?tart <elietart at happymany.net> [2007-03-23 16:31:22 +0100]:

> Hello,
> Until the day when an information scientist of the Linux club "BxLug" says to me that it is necessary to install 
> CUPSYS-BSD who contains him command lpr (which does not contain the short CUPSYS). It is necessary knowledge.
>  3) Maybe it would be necessary to indicate this information on CUPSYS-BSD in Scribus's help because it does not there seem to be.
> What do you think of it?
> I have already seen messages similar to mine on the list : "difficulties to print with Scribus IN LINUX !!!"
> Thank you for your help.
> Thank you for video tutorials about Scribus : good work.
> Greetings Brussels,
> Etienne


I believe I can alleviate this problem by including cupsys-bsd into the
"Suggests" field of my Debian scribus packages, so this information will be
available both to the package manager software and to the person installing
scribus package. Thank you for bringing this to my attention.



More information about the scribus mailing list