[scribus] Scribus 1.3.5svn on Debian testing: problems with paragraph styles

Gregory Pittman gpittman at iglou.com
Thu May 1 15:04:34 CEST 2008

andreas.speck at tiscali.co.uk wrote:
> Hi all,
>   I'm having problems with Scribus-1.3.5svn (the latest build for 
> debian from the Scribus repositories). 
> First, I imported a Scribus-1.3.3.x file into Scribus-1.3.5svn, which 
> worked fine. It needed some tweaking, as text renders slightly 
> different, but that's OK.
> However, I had a problem with one text frame on one of my master pages 
> - whenever I tried to edit this specific frame, Scribus crashed with 
> signal 11. The workaround was to delete this text frame, and create a 
> new one. Then it was fine, and Scribus stopped crashing. 
> Now I'm having another problem:
> I have a text frame for an article. I have several paragraph styles 
> defined, and want to apply those to different paragraphs in the 
> article. However - it does not seem to apply them at all. I can do what 
> I want, fonts and styles don't change.
> I don't have the same problem with other text frames though - which 
> confuses me.
> I deleted and recreated the text frame in question several times, but 
> I always have the same problem... I'm now trying to think of a 
> workaround...  
> Any tips welcome.
The best advice is not to use 1.3.5svn -- it's unstable, and depending 
on when you update from svn, may be variably broken, sometimes quite 
unusable. If you actually have work you need to get done, use or (current stable)


More information about the scribus mailing list